Maintenance: login.sucuri.net
Incident Report for Sucuri, Inc
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 16:37 UTC
Monitoring
We are conducting some planned maintenance on the login.sucuri.net server. We expect this work to take ~2 hours. During this time it will not be possible to login to the Sucuri dashboard, however the rest of our services will continue to operate as normal (WAF, Backups & Monitoring)

We apologise for any inconvenience caused.
Posted Oct 26, 2020 - 10:13 UTC
This incident affected: Sucuri Management Console (Login Dashboard).