monitor205 issues
Incident Report for Sucuri, Inc
Resolved
Monitor205 is back online. If you are experiencing any issues related to this monitor dashboard, please create a ticket with our support team.
Thank you!
Posted Nov 09, 2021 - 14:50 UTC
Investigating
We've identified an issue with one of our monitoring dashboards. No Firewall or Backups services should be affected by this issue. The only impact will be to accessing and managing the monitoring dashboard for monitor205. We will update this status report when the maintenance is completed. If you have any questions about this, please reach out to us at : https://support.sucuri.net.
Posted Nov 09, 2021 - 14:34 UTC
This incident affected: Sucuri Monitoring Platform and Sucuri Management Console (Monitoring Dashboard).