WAF/CDN intermittent connectivity issues
Incident Report for Sucuri, Inc
Resolved
This issue is resolved now. If any customers continue to have issues, please open a support ticket within your firewall dashboard.
Posted Oct 14, 2019 - 22:47 UTC
Monitoring
A fix has been implemented and our Network Engineers are actively monitoring.
Posted Oct 14, 2019 - 18:51 UTC
Investigating
Our network monitoring tools have detected some intermittent network issues that has resulted in degraded performance. The issue looks to be localized within Europe. Our network engineering team are continuing to investigate the issue and we will post further updates once we have more detailed information.

We hope to have the issue resolved shortly and we apologize for any trouble experienced.
Posted Oct 14, 2019 - 18:40 UTC
This incident affected: Sucuri Website Firewall (Europe West, Europe Central).