Sucuri.net Latency and Dashboard Errors
Incident Report for Sucuri, Inc
Resolved
Thank you for your patience and understanding. Our engineering team has identified and resolved the sucuri.net and dashboard issues impacting our customers. Any further issues impacting sites, please create a ticket for us to review. Thank you!
Posted Mar 02, 2020 - 23:33 UTC
Update
We are continuing to investigate this issue.
Posted Mar 02, 2020 - 21:16 UTC
Investigating
We are aware of latency on Sucuri.net and errors thrown on monitoring and firewall dashboards. Our SOC team is investigating the dashboard issues and dashboard errors. Updates to this incident will be made when there is more information to share.
Posted Mar 02, 2020 - 21:16 UTC
This incident affected: Sucuri Management Console (Login Dashboard, Support Dashboard, Website Firewall Dashboard, Monitoring Dashboard, Backups Dashboard).