Routing issues in South America
Incident Report for Sucuri, Inc
Resolved
We consider this issue resolved now. If any customers are still experiencing issues, please open a support ticket within your customer dashboard so we can provide direct assistance.
Posted 28 days ago. Jul 25, 2019 - 23:02 UTC
Monitoring
We believe this issue is resolved now but will continue to monitor. Any customers still having issues should please open a support ticket within your dashboard so that we can provide specific assistance.
Posted 28 days ago. Jul 25, 2019 - 22:46 UTC
Identified
Our engineering team is aware of an incident that is affecting traffic primarily from Brazil. We are working the problem and will update this issue when more information is available.
Posted 28 days ago. Jul 25, 2019 - 22:37 UTC
This incident affected: Sucuri Website Firewall (South America).