Cluster 12 WAF/CDN intermittent connectivity issues
Incident Report for Sucuri, Inc
Resolved
This incident has been resolved, if you are still seeing any issues please open a support ticket.
Posted Sep 29, 2022 - 20:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2022 - 17:03 UTC
Investigating
Our network monitoring tools have detected some intermittent network issues impacting Cluster 12 that has resulted in degraded performance. The issue looks to be localized with Frankfurt and Miami being the regions currently impacted. Our network engineering team are continuing to investigate the issue and we will post further updates once we have more detailed information.

We hope to have the issue resolved shortly and we apologize for any trouble experienced.
Posted Sep 29, 2022 - 16:14 UTC
This incident affected: Sucuri Website Firewall (North America South East, Europe West).