WAF Dashboard Connectivity Issues

Incident Report for Sucuri, Inc

Resolved

This incident has been resolved.
Posted Jan 05, 2021 - 21:34 UTC

Identified

The issue has been identified, we are working quickly to implement a fix, and we will provide an update as soon as the solution is in place
Posted Jan 05, 2021 - 20:43 UTC

Investigating

We are aware of an issue that is affecting customers' ability to log in to their WAF dashboard. We are investigating this issue and will provide updates as more information becomes available.
Posted Jan 05, 2021 - 20:38 UTC
This incident affected: Sucuri Management Console (Website Firewall Dashboard).