Firewall connectivity issues: Singapore
Incident Report for Sucuri, Inc
Resolved
The issue was the result of a temporary routing issue with an upstream provider. The problem has now been resolved and all services are fully operational. We are continuing to monitor the situation closely.
Posted 3 months ago. Jun 06, 2019 - 03:31 UTC
Investigating
The Sucuri Firewall is currently experiencing connectivity issues in our Singapore POP. Our engineers are investigating the issue and we hope to have it resolved asap. We will keep the status page updated as we gather more details.
Posted 3 months ago. Jun 06, 2019 - 03:13 UTC
This incident affected: Sucuri Website Firewall (Asia East).