Monitor 21 - Hardware Upgrade
Incident Report for Sucuri, Inc
Resolved
The server has been upgraded and is operational.
Posted 8 months ago. Apr 06, 2018 - 20:52 UTC
Identified
We are performing a hardware upgrade on monitor21.sucuri.net. The system will be available again within 60 minutes.
Posted 8 months ago. Apr 06, 2018 - 19:16 UTC