EU POP WAF/CDN intermittent connectivity issues
Incident Report for Sucuri, Inc
Resolved
This incident has been resolved, if you are still experiencing issues please login on customer portal and open a ticket for further investigation.
Posted Feb 05, 2024 - 23:59 UTC
Monitoring
We are still monitoring the results but all services are operational again.
Posted Feb 05, 2024 - 22:38 UTC
Update
We are continuing to investigate this issue.
Posted Feb 05, 2024 - 21:37 UTC
Investigating
Our network monitoring tools have detected some intermittent network issues impacting one of our EU POPs that has resulted in degraded performance. The issue looks to be localized being the region currently impacted. Our network engineering team are continuing to investigate the issue and we will post further updates once we have more detailed information.

We hope to have the issue resolved shortly and we apologize for any trouble experienced.
Posted Feb 05, 2024 - 21:08 UTC
This incident affected: Sucuri Website Firewall (North America South East, Europe West).