Degraded Performance on WAF Cluster 39

Incident Report for Sucuri, Inc

Resolved

The network related issue that was affecting Cluster 39 in the Paris (EU) region has been resolved and the IP is no longer blackholed.
Posted Feb 07, 2026 - 08:02 UTC

Investigating

We are currently mitigating a network-related issue affecting a subset of traffic originating from the Paris (EU) region. As part of this mitigation, a specific IP associated with Cluster 39 has been temporarily blackholed in the Paris PoP to protect overall platform stability.

Impact:

Some customers accessing their websites from Paris and parts of the EU may experience connectivity issues.

Traffic from other regions remains unaffected.

No data loss has been observed.

Mitigation Actions:

Cluster 39 has been temporarily blackholed in the Paris PoP as a containment measure.

Impacted customers may experience service disruption in that region until the issue is fully resolved.

Support:

If you are experiencing issues accessing your site from the Paris/EU region, please contact Support so we can promptly move your site to an alternate cluster.
Posted Feb 06, 2026 - 23:50 UTC
This incident affected: Sucuri Website Firewall (Europe West, Europe Central).