The incident has been resolved and the WAF dashboard is now loading again without error. We have taken steps to ensure the same error does not reoccur.
Posted Apr 08, 2023 - 13:35 UTC
Investigating
We are currently investigating the cause of the dashboard redirects. Only the dashboard is unavailable. The WAF service itself is not impacted.
Posted Apr 08, 2023 - 12:22 UTC
This incident affected: Sucuri Management Console (Website Firewall Dashboard).