Availability issue for backups1.sucuri.net
Incident Report for Sucuri, Inc
Resolved
The backups1.sucuri.net dashboard is globally available now and customers can resume using the service. Any customers still experiencing an issue can open a support ticket for assistance.
Posted 24 days ago. Nov 19, 2018 - 20:28 UTC
Monitoring
Backup customers who access their dashboard at backup1.sucuri.net may be unable to do so at this time. We identified a hardware failure affecting that dashboard, but there has been no data loss. We are bringing that dashboard up now and expect to restore availability as the new DNS records propagate across the Internet.

We will continue to monitor and update this incident as new information becomes available.
Posted 24 days ago. Nov 19, 2018 - 19:25 UTC
This incident affected: Sucuri Backups Platform.