Downtime reports
Incident Report for Sucuri, Inc
Resolved
We had a ~15 minute downtime in parts of Europe due to a broken route for some of our Anycast IP addresses.

They were announced by mistake from a datacenter that was under maintenance. We apologize for the downtime and the customers impacted. We are working on our maintenance procedures to prevent this from happening again.
Posted 3 months ago. Sep 28, 2018 - 00:08 UTC
Investigating
We are investigating the reports of sites down, we will update with more info soon.
Posted 3 months ago. Sep 27, 2018 - 16:57 UTC