sitecheck.sucuri.net service is currently down
Incident Report for Sucuri, Inc
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 01:35 UTC
Investigating
Our sitecheck.sucuri.net service is currently down. We are investigating the cause with AWS and we will provide an update as soon as we have more information to share.

Note that our Firewall, Monitoring and Backup products are unaffected and operating normally. The issue only impacts sucuri sitecheck feature.
Posted Nov 25, 2020 - 22:15 UTC