Service Degredation
Incident Report for Sucuri, Inc
Resolved
Thank you for the patience and understanding. Our engineering team has identified and resolved the latency issue impacting our WAF customers. Any further issues impacting sites, please create a ticket for us to review. Thank you!
Posted Oct 16, 2019 - 00:01 UTC
Investigating
We are still monitoring and investigating issues with latency for WAF customers. We will provide further updates and information as becomes available.
Posted Oct 15, 2019 - 19:40 UTC
Monitoring
Initial engineering mitigation actions seem to have resolved the issue and our SOC will continue to monitor the situation. Further updates will be posted when this information changes.
Posted Oct 15, 2019 - 15:14 UTC
Identified
Our engineering team has identified an issue that is creating latency for WAF customers in some regions. We are aware of the problem and are working on mitigation. Further updates will be posted when more information becomes available.
Posted Oct 15, 2019 - 12:49 UTC
This incident affected: Sucuri Website Firewall (North America East, Europe West, Asia East, Australia).