WAF Dashboard outage
Incident Report for Sucuri, Inc
Resolved
This incident has been resolved, if you are still experiencing any issues please open a support a ticket for further investigation.
Posted Dec 03, 2021 - 17:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2021 - 08:46 UTC
Investigating
The WAF dashboard is currently unavailable due to an ongoing issue impacting one of our upstream providers. We are working with them to try and resolve the issue as soon as possible. Only the WAF management dashboard is impacted. The WAF service itself is unaffected.
Posted Dec 03, 2021 - 00:40 UTC
This incident affected: Sucuri Management Console (Website Firewall Dashboard).