WAF Dashboard Connectivity Issues
Incident Report for Sucuri, Inc
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 19:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2024 - 18:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 18:33 UTC
Investigating
Our PRODUCT dashboard (waf.sucuri.net/) is currently down. We are aware of an issue that is affecting customers' ability to log in to their WAF dashboard. We are investigating this issue and will provide updates as more information becomes available.

Note that our Firewall, Monitoring and Backup products are unaffected and operating normally. The issue only impacts the front end used to set the waf.sucuri.net configuration options.
Posted Jul 18, 2024 - 17:58 UTC
This incident affected: Sucuri Management Console (Login Dashboard, Website Firewall Dashboard, Monitoring Dashboard, Backups Dashboard).