Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2024 - 12:00 UTC
Scheduled
We will be performing a server upgrade, during which the dashboard will be temporarily unavailable for a couple of hours. Please rest assured that this maintenance will not affect any sites protected by our Web Application Firewall (WAF) service.
Our Firewall, Monitoring, and Backup products will remain fully operational during this time. This maintenance only impacts the front-end interface used for configuring WAF options.
We will update this status once the maintenance has been completed. If you have any questions or concerns, please don't hesitate to reach out to us via our support portal at: https://support.sucuri.net.
Thank you for your understanding and continued trust in our services.
Posted Dec 05, 2024 - 21:17 UTC
This scheduled maintenance affected: Sucuri API Endpoints (Monitoring API, Website Firewall API) and Sucuri Management Console (Website Firewall Dashboard, Monitoring Dashboard, Backups Dashboard).