Intermittent Latency
Incident Report for Sucuri, Inc
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 12:35 UTC
Monitoring
Some Sucuri customers experienced extreme latency in the United States beginning around 2:30 pm Eastern time. SOC engineers isolated the problem to an upstream provider issue, and reconfigured the Sucuri network to route traffic out of the area which resolved this issue for the vast majority of customers at around 3:30pm Eastern. SOC engineers are currently monitoring the situation and working with our upstream provider to gain a root cause analysis. Customers still experiencing latency at this time (4:30pm Eastern) should open a support ticket for assistance.
Posted Jun 08, 2021 - 20:24 UTC
This incident affected: Sucuri Website Firewall (North America West) and Sucuri Management Console (Website Firewall Dashboard, Monitoring Dashboard).