Website chat slow/failing
Incident Report for Sucuri, Inc
Resolved
This incident has been resolved.
Posted 28 days ago. Jun 26, 2019 - 00:10 UTC
Identified
We are are of the issues affecting our chat system, the issue has been identified by the vendor (https://status.olark.com/incidents/jscln4lyd3br) and they working on fixing it asap.

If you are already a customers we recommend that you open a support ticket https://support.sucuri.net/support/ in case you have an urgent matter.
Posted 28 days ago. Jun 25, 2019 - 18:50 UTC