Service degradation: WAF (Germany)
Incident Report for Sucuri, Inc
Resolved
We are now routing around the issue and sites are loading quickly again in all locations. We will continue to monitor the situation to ensure it remains stable. We appreciate your patience during this time.
Posted Oct 15, 2019 - 09:05 UTC
Identified
One of our upstream providers is currently experiencing technical difficulties and this has impacted our Firewall service in parts of western Europe (Germany). The service is still running but it is resulting in slower site speeds. All other locations are performing as normal.

We apologize for the trouble experienced and will update you again when we have more details.
Posted Oct 15, 2019 - 08:50 UTC
This incident affected: Sucuri Website Firewall (Europe West).