Australian and Brazilian WAF outage
Incident Report for Sucuri, Inc
Resolved
The issue has now been resolved and all 60X & 70X servers are working as expected.
Posted Mar 14, 2023 - 07:47 UTC
Investigating
An issue has been identified on the 60X and 70X WAF servers that is causing errors. We are working on a fix, but in the meantime, you can update the DNS records for your site to point to our standard anycast network to get your site loading again. We apologise for the trouble caused.
Posted Mar 14, 2023 - 04:26 UTC
This incident affected: Sucuri Website Firewall (South America, Australia).