Routing issues from South America
Incident Report for Sucuri, Inc
Resolved
We consider this issue resolved now. If any customers are still experiencing issues, please open a support ticket within your customer dashboard so we can provide direct assistance.
Posted 7 months ago. Mar 19, 2019 - 00:31 UTC
Monitoring
We have identified a third-party BPG misconfiguration that affected traffic destined to our firewalls from South America. We believe this issue is resolved now but will continue to monitor. Any customers that are still having issues should please open a support ticket within your Security dashboard so that we can provide specific assistance.
Posted 7 months ago. Mar 18, 2019 - 20:14 UTC
Investigating
Our SOC engineering team is aware of an incident that is affecting traffic primarily from Brazil. We are working the problem and will update this issue when more information is available.
Posted 7 months ago. Mar 18, 2019 - 19:57 UTC
This incident affected: Sucuri Website Firewall (South America).