Server upgrade - wordpress.sucuri.net
Incident Report for Sucuri, Inc
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 12, 2018 - 13:47 UTC
Identified
The server is unavailable until the hardware upgrades have been finished. During the maintenance it will not be possible to make new plugin registrations.
Posted 3 months ago. Dec 12, 2018 - 12:06 UTC
This incident affected: Sucuri API Endpoints (WordPress API).