Sucuri dashboard login issue for some users
Incident Report for Sucuri, Inc
Resolved
This issue is resolved in all regions now.
Posted 4 months ago. Aug 10, 2018 - 17:51 UTC
Investigating
We are aware of an issue with our customer logins and are investigating at this time. There is no impact to our firewall or other services. We will update this incident as information becomes available.
Posted 4 months ago. Aug 10, 2018 - 17:30 UTC
This incident affected: Sucuri Management Console (Login Dashboard).