This incident has been resolved. Thank you for your patience and understanding, if you are still having issues, please open a support ticket.
Posted Dec 10, 2025 - 15:34 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2025 - 12:40 UTC
Investigating
We are currently experiencing an issue affecting the WAF Dashboard at waf.sucuri.net in EU. Customers may be unable to log in or access dashboard functionality at this time. Our engineering team is actively investigating and working to resolve the issue. We will continue to provide updates as soon as more information becomes available.
Posted Dec 09, 2025 - 12:11 UTC
This incident affected: Sucuri Management Console (Login Dashboard, Website Firewall Dashboard) and Sucuri Website Firewall (Europe West, Europe Central).