Login issues
Incident Report for Sucuri, Inc
Resolved
The situation has been resolved and we are not seeing any other errors reported. Please feel free to contact our support if you experiencing any other issues.
Posted Jul 24, 2024 - 19:33 UTC
Investigating
We're currently updating our login process and dashboards. If you're experiencing issues logging in, please visit: http://legacy.sucuri.net/ to login to the old dashboard.

Once you have authenticated, please reset your password to something long (10+ character minimum) with a combination of uppercase, lowercase & numbers.
Posted Jun 10, 2024 - 19:34 UTC
This incident affected: Sucuri Management Console (Login Dashboard, Support Dashboard).