Monitoring Alerting
Incident Report for Sucuri, Inc
Resolved
After investigation the issue with the uptime monitoring and notification platform has been resolved and clients should no longer receive false positive notifications. Should you have a similar or any other issues in the future please submit a ticket so that we may investigate further.
Posted Oct 23, 2023 - 15:18 UTC
Investigating
We're aware of an issue with the uptime monitoring and notification platform which is causing downtime alerts to be sent in error. Our engineers are working to address this issue - if you are not experiencing any issues with your site, you can safely ignore any downtime alerts received at this time.
Posted Oct 22, 2023 - 18:08 UTC
This incident affected: Sucuri Monitoring Platform.