WAF latency in Europe region
Incident Report for Sucuri, Inc
Resolved
This issue is fully resolved now. Our engineers have identified the root cause and fixed it. Any customers still experiencing an issue should open a support ticket to allow our support engineers to assist.
Posted about 1 month ago. Nov 02, 2018 - 12:47 UTC
Investigating
We're aware that our WAF servers experienced some latency in the EU region during the early morning (EST) of 2 Nov 2018. Our engineers have mitigated the issue and are investigating root cause.
Posted about 1 month ago. Nov 02, 2018 - 11:14 UTC