Monitoring Cluster 20 Dashboard Downtime
Incident Report for Sucuri, Inc
Resolved
Upgrade completed.
Posted over 1 year ago. Jan 07, 2017 - 02:15 UTC
Identified
We are doing an emergency hardware upgrade on some of our servers behind the Monitoring Cluster 20. The dashboard will be unavailable during that time. If you have any questions, please contact our support team at https://support.sucuri.net.
Posted over 1 year ago. Jan 07, 2017 - 02:04 UTC