WAF Dashboard Upgrade
Incident Report for Sucuri, Inc
Resolved
Upgrade successfully completed
Posted 6 months ago. Jan 08, 2018 - 01:22 UTC
Identified
We are performing a server upgrade and the dashboard will be unavailable for up to 30 minutes. This will not affect any sites behind the WAF.
Posted 6 months ago. Jan 08, 2018 - 00:41 UTC