Scheduled Maintenance
Incident Report for Sucuri, Inc
Resolved
Maintenance is now complete. If you have any questions, please reach out to us at https://support.sucuri.net . Thanks
Posted over 1 year ago. Apr 03, 2017 - 16:18 UTC
Identified
We are performing scheduled maintenance on hardware at one of our EU Data Centers (London, UK). No customers should be affected by this scheduled maintenance. We will update http://status.sucuri.net when the maintenance is complete. If you have any questions, please reach out to us at https://support.sucuri.net. Thanks.
Posted over 1 year ago. Apr 01, 2017 - 22:05 UTC