Monitor20 is having issues showing scanners as disabled on the reports.
Incident Report for Sucuri, Inc
Resolved
All scanners are restored.
Posted about 1 year ago. May 29, 2017 - 15:10 UTC
Identified
Our engineers are working to resolve the issue as soon as possible. We anticipate all services will be restored within 24 hours.

We apologize for the trouble and appreciate your patience.
Posted about 1 year ago. May 29, 2017 - 11:26 UTC