Degraded Performance on WAF Cluster 07
Incident Report for Sucuri, Inc
Resolved
Being that we have not experienced additional connectivity issues affecting our DA cluster 7 server, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 10 months ago. Aug 04, 2017 - 16:00 UTC
Monitoring
We will keep monitoring the traffic but everything seems normalized now.
Posted 10 months ago. Aug 04, 2017 - 14:09 UTC
Identified
We have identified degraded performance on cluster 07, mostly affecting Dallas region, our engineers are working on it.
Posted 10 months ago. Aug 04, 2017 - 13:05 UTC