Connectivity issues affecting our Website Firewall in Germany, Frankfurt
Incident Report for Sucuri, Inc
Resolved
The issue has been resolved and traffic is now back to the Germany - Frankfurt datacenter. The cause of the connectivity issues was unrelated to us, and affected a large portion of the Internet traffic going to Frankfurt.
Posted about 1 year ago. Mar 13, 2017 - 01:17 UTC
Investigating
Our team is investigating some connectivity issues affecting our Germany, Frankfurt Datacenter. We have taken this Datacenter off in the mean time and re-directed their traffic to UK, London. We will provide more details soon.
Posted about 1 year ago. Mar 13, 2017 - 00:42 UTC