Scheduled Maintenance
Incident Report for Sucuri, Inc
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 25, 2017 - 06:58 UTC
Identified
We are performing scheduled maintenance on hardware at one of our east coast Data Centers. No customers should be affected by this scheduled maintenance. We will update http://status.sucuri.net when the maintenance is complete. If you have any questions, please reach out to us at https://support.sucuri.net. Thanks.
Posted over 1 year ago. Jan 24, 2017 - 18:52 UTC