Firewall connectivity issues
Incident Report for Sucuri, Inc
Resolved
We have been monitoring the situation for the last few hours without any more problems.

We will be marking this case as resolved. Thanks for the patience. We will provide a post-mortem in the coming days with more details.
Posted about 1 month ago. Apr 13, 2018 - 18:48 UTC
Monitoring
Quick update: We experienced a very large-scale volumetric DDoS attack that affected multiple of our regions (mostly South America, Europe West and parts of USA East). The attack was big enough that caused some of our ports to be pretty close to capacity, causing very high latency and packet loss. In some other regions it caused temporary latency and packet loss.

We have been working for the last 4 hours with our upstream providers, our NOC and partners to help mitigate the attack and re-route the affected regions. Unfortunately, due to the size of the attack, it took a lot longer than expected to get it fully handled.

The situation seems to be resolved now, but we are still watching and monitoring our network very closely. We apologize for the disruption it caused to our clients and for our lack of updates here.

We could have handled it better and we will do so in the future.

thanks,

Daniel Cid
Posted about 1 month ago. Apr 13, 2018 - 11:45 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Apr 13, 2018 - 10:10 UTC
Identified
Partial outage: Our team have identified the cause of the outage and we are working to get a fix pushed live as soon as possible. Traffic in the USA has been restored and only parts of Europe and Asia are still affected.

We are very sorry for the trouble and bad experience it caused. Expect another update in the hour.
Posted about 1 month ago. Apr 13, 2018 - 10:09 UTC
Investigating
We are aware of the connectivity issues impacting some Sucuri Firewall Clusters in parts of Europe and the USA. Our sysadmins are actively working on the issue, which we hope will be resolved shortly. We will update again with more details.
Posted about 1 month ago. Apr 13, 2018 - 07:28 UTC