Website Firewall Dashboard System Update
Incident Report for Sucuri, Inc
Resolved
The update has been completed without issues.
Posted almost 2 years ago. Nov 28, 2016 - 18:08 UTC
Identified
We are performing a system update and the Sucuri Firewall dashboard will be unavailable during that time. The total maintenance window should not take longer than 30 minutes. No site behind our network will be affected.
Posted almost 2 years ago. Nov 28, 2016 - 17:58 UTC