Packet loss on Tokyo DC
Incident Report for Sucuri, Inc
Resolved
The network has been stable and no packet loss or high latency has been observed after the intervention.
Posted over 1 year ago. Jan 04, 2017 - 18:08 UTC
Monitoring
We are no longer observing packet loss or high latency at this moment. We will keep monitoring.
Posted over 1 year ago. Jan 04, 2017 - 16:10 UTC
Investigating
Our team have identified an issue that is causing packet loss and high latency on our Tokyo DataCenter affecting the Website Firewall on that region. We are watching it closely and we will provide more updates soon.
Posted over 1 year ago. Jan 04, 2017 - 15:10 UTC