Scheduled Maintenance
Incident Report for Sucuri, Inc
Resolved
This maintenance has been resolved.
Posted about 1 year ago. Mar 07, 2017 - 21:47 UTC
Identified
We are performing scheduled maintenance on hardware at one of our west coast Data Centers. No customers should be affected by this scheduled maintenance. We will update http://status.sucuri.net when the maintenance is complete. If you have any questions, please reach out to us at https://support.sucuri.net. Thanks.
Posted about 1 year ago. Mar 06, 2017 - 19:28 UTC